Plaketten werden nicht angezeigt - CSS im Plugin fehlt

  • Hallo,


    ich benutze die neuste Version des Plugins (2.7.1), und wollte eine Vergleichstabelle wie hier erstellen: https://docs.affiliate-toolkit…ponsive-comparison-table/

    Die Vorlage habe ich erfolgreich importiert, und die Vergleichstabelle wird korrekt angezeigt. Hier könnt ihr sie sehen: https://gaming-lenkrad-experten.de/guenstige-pc-lenkraeder/


    Allerdings fehlen die Plaketten und die Rahmenumrandungen als Hervorhebung komplett!

    Auch ohne Cache-Plugins bleibt der Fehler bestehen. Ber Standard Vergleichstabellen-Vorlage sieht es übrigens gleich aus.


    Ich habe herausgefunden, dass die HTML Codes Vorhanden sind, aber die CSS-Codes komplett fehlen.


    Hier ist meine Temporäre Lösung (Leider weiß ich nicht, ob das alles ist, was fehlt):

    CSS
    1. .atkp-producttable-highlight1 { border-right: 1px solid #67bc45 !important; border-left: 1px solid #67bc45 !important; background-color:#EFF8EC; }.atkp-producttable-bottom-highlight1 { border-bottom: 1px solid #67bc45 !important;}.atkp-predicate-highlight1 { height:35px;background-color:#67bc45;}.atkp-producttable-highlight2 { border-right: 1px solid #ffbd11 !important; border-left: 1px solid #ffbd11 !important; background-color:#FFF8E7; }.atkp-producttable-bottom-highlight2 { border-bottom: 1px solid #ffbd11 !important;}.atkp-predicate-highlight2 { height:35px;background-color:#ffbd11;}.atkp-producttable-highlight3 { border-right: 1px solid #1081c5 !important; border-left: 1px solid #1081c5 !important; background-color:#E7F2F9; }.atkp-producttable-bottom-highlight3 { border-bottom: 1px solid #1081c5 !important;}.atkp-predicate-highlight3 { height:35px;background-color:#1081c5;}

    Wenn ich diese CSS-Codes in den Wordpress Theme-Einstellungen unter "Zusätzliches CSS" hinzufüge, funktioniert es. Das ist aber natürlich nur eine temporäre Lösung.


    Hier ist die Plugin-CSS-Datei der Demo-Website: https://demo.affiliate-toolkit…lkit/styles.css?ver=5.2.6

    Und hier von meiner Website: https://gaming-lenkrad-experte…t/css/style.css?ver=5.4.1


    Man sieht, dass der komplette letzte Block der CSS-Datei der Demo-Website auf meiner Website fehlt.




    Kann mir da jemand weiterhelfen? Das sieht nach einem Fehler im Plugin aus.:/

    Ich benutze übrigens den Elementor Page Builder.


    Aus Debug-Zwecken lasse ich die zusätzlichen CSS-Einträge in meiner Website mal weg. Bitte Bescheid geben, wenn ich sie wieder hinzufügen kann.



    Dankeschön

  • Kann mir da jemand weiterhelfen? Das sieht nach einem Fehler im Plugin aus.

    Ich benutze übrigens den Elementor Page Builder.


    Aus Debug-Zwecken lasse ich die zusätzlichen CSS-Einträge in meiner Website mal weg. Bitte Bescheid geben, wenn ich sie wieder hinzufügen kann.

    Hallo Alessio,

    ich sehe diese Umrandungen eigentlich? :-)


    Hast du in den Anzeigeeinstellungen mal auf speichern geklickt? Erst dann werden diese CSS-Styles generiert.


    lg Christof

  • Hallo Christof,


    die Umrandungen/Plaketten werden mir auf der Desktopversion leider nicht angezeigt.


    Auch, nachdem ich auf Speichern geklickt habe:

  • Hallo Christof,


    die Umrandungen/Plaketten werden mir auf der Desktopversion leider nicht angezeigt.


    Auch, nachdem ich auf Speichern geklickt habe:

    Welchen Browser nutzt du den?


    Bei mir schaut das so aus:



    Versuch evtl. mal STRG + SHIFT + F5


    lg Christof

  • Hm jetzt geht es bei mir auch! Und ich nutze Chrome.

    Wenn ich die Seite im Ikognito Tab oder in Edge öffne, geht es.

    Seltsam, da es gestern im Ikognito Tab nicht ging.... aber was soll's


    Dankeschöön!