Amazon-Produktimport ohne Beschreibung / mit doppelter Mediendatei

  • Hallo Christof,


    ich bin in den letzten Zügen des Plugin-Set-ups. Hierbei haben sich noch ein paar Fragen/ Probleme ergeben. Ich werde sie der Übersicht halber in seperaten Forenbeiträgen beschreiben.


    Zuerst zum Produktimport:


    1. seit ein paar Tagen fehlt beim Produktimport über Amazon bei mir leider immer die Beschreibung. Ich meine, dass ich in der Hinsicht keinerlei Änderungen vorgenommen habe. Anfangs funktionierte es eigentlich gut.


    2. Auf einmal wird zudem bei jedem neuen AT-Produkt das Produktbild immer doppelt in die Mediathek importiert?

    Hat das etwas mit dem Umleiten über den eigenen Server zu tun? Das war eigentlich das einzige, was ich in den letzten Tagen aus DSGVO-Gründen angepasst hatte.


    Woran könnten die beiden Sachen liegen bzw. was muss ich hier ggfs. noch anpassen?


    Lieben Dank im Voraus, Ariadne

  • Hallo Ariadne,

    1) fehlt die Beschreibung schon wenn du das Produkt öffnest und dort keine findest oder erst bei der Anzeige? Manche Produkte haben auch keine Beschreibung seitens Amazon API. Kommt also drauf an wie viele Produkte das betrifft. Mit einem Beispiel kann ich aber mehr sagen.


    2) Die Umleitung hat damit nichts zu tun. Hast du eventuell WooCommerce Bildimport und AT-Bildimport aktiviert? Dann werden die Bilder zweimal importiert.


    lg Christof

  • Hallo Christof,


    auch danke hier für deine Antwort.


    1) Die Beschreibung fehlt schon, wenn ich das Produkt öffne. Spontan habe ich z.B. folgende zwei Produkte, die auf Amazon eine Beschreibung haben, aber keine importieren


    https://www.amazon.de/Pfad-fri…+das+Leben+ver%C3%A4ndert


    https://www.amazon.de/Yoga-Bib…C3%BCber+100+%C3%9Cbungen


    Bei folgendem Buch wird statt der offiziellen Beschreibung scheinbar jene eines gebrauchten Exemplars genommen. Er importiert "Ein kleiner Knick auf Buchvorderseite bedingt durch einmaliges Öffnen des Buches"


    https://www.amazon.de/Das-klei…ess+und+mehr+Gelassenheit


    2) Ich hatte unter Einstellungen/ Erweiterte Einstellungen/ Importe "Standard-Status für Produkte = WooCommerce" ausgewählt. Ich hatte gehofft, dass das dafür sorgt, dass bei neuen AT-Produkten automatisch das Häkchen bei "WooCommerce-Produkt" gesetzt wird. Könnte es das sein?


    LG, Ariadne

  • 1) Nein, da kommt schlichtweg keine Beschreibung von Amazon. Kommt manchmal vor (auch bei Bilder) wenn sie dafür keine Lizenz haben (für Affiliates).


    2) Der Haken macht genau das wie beschrieben (Woo-Haken setzen). Hat jetzt allerdings nichts mit den doppelten Bildern zu tun? Schau mal unter Produktseite ob dort der Bildimport aktiviert ist und schau bei Woo ob dort der Bildimport aktiv ist.


    lg