Posts by Steven

    Hallo Christof,


    vielen Dank für deine Rückmeldung. Ich lasse mal weiterhin die v4 aktiv, vielleicht macht da die neue API einfach nur Probleme. Seit der Umstellung auf V4 ist die Anzahl an Fehlermeldungen wieder auf einem normalen Level und solch eine lange Fehlermeldung ist da nicht mehr vorzufinden. Die Fehlermeldungen, die angezeigt werden, scheinen auch zu stimmen, also von der Seite aus passt das alles mit der V4. Ich hoffe das sich das ganze irgendwie von selbst fixt, werde v5 mit der Zeit einfach ab und zu mal testen.


    Vielen Dank an dieser Stelle, schönen Gruß, Steven

    Hallo zusammen,


    ich habe vorgestern auf die Amazon API 5 aktualisiert, der Shop hat sich auch ganz normal verbunden. Heute habe ich mir mal die Amazon Produkte angeschaut und gesehen, dass alle folgende Fehlermeldung erhalten: Request error: Error Message: InvalidParameterValue: The ItemId B07Z9BBMH3 provided in the request is invalid. #0 /www/htdocs/p6845n/meineSeite/wp-content/plugins/affiliate-toolkit-10-04-2019/includes/shopproviders/atkp_shop_provider_amazon.php(3148): atkp_shop_provider_amazon->validate_response_v5(Object(AmazonProductAdvertisingAPIv1comamazonpaapi5v1GetItemsResponse)) #1 /www/htdocs/p6845n/meineSeite/wp-content/plugins/affiliate-toolkit-10-04-2019/includes/shopproviders/atkp_shop_provider_amazon.php(1752): atkp_shop_provider_amazon->sendGetItemsRequest(Object(AmazonProductAdvertisingAPIv1comamazonpaapi5v1GetItemsRequest)) #2 /www/htdocs/p6845n/meineSeite/wp-content/plugins/affiliate-toolkit-10-04-2019/includes/shopproviders/atkp_shop_provider_amazon.php(1513): atkp_shop_provider_amazon->retrieve_products_v5(Array, 'ASIN') Die Fehlermeldung geht immer so weiter.


    Ich sollte bei Amazon auch keine Limitierung haben, da ich regelmäßig Umsätze erziele. Liegt es dennoch an der Amazon Api?


    Hab jetzt gezwungenermaßen auf die API v4 umgestellt, damit scheint wieder alles zu funktionieren. Auch der Produktimport klappt mit der v4. Habe ich vielleicht bei den Einstellungen irgendwas nicht beachtet?



    Würde mich über Hilfe freuen und bedanke mich im Voraus.


    Schönen Gruß, Steven

    Hallo Christof,


    mit deiner Frage hat sich meine Frage vermutlich beantwortet. Hab gerade mal nachgeschaut, bei den Vorlagen ändert sich das Zeichen. Ich dachte, dass sich das Zeichen auf den Woocommerce Buttons ändert. Das ist leider nicht der Fall, aber so ist es zumindest kein Bug.



    Danke für die schnelle Rückmeldung.


    Schöne Grüße


    Steven

    Hallo,


    ich habe heute händisch auf die neueste Version (2.4.6) geupdatet und wollte das Affiliate Zeichen ändern (affiliate toolkit >> Einstellungen >> Anzeige Einstellungen). Egal was ich in dieses Feld eintrage, es ändert sich leider nichts. Ich habe auch unter affiliate toolkit >> Einstellungen >> Anzeige Einstellungen ausprobiert, ob es an der Einstellung "Links markieren" liegt. Diese funktioniert zwar, doch das Zeichen ändert sich nicht.


    Habe ich etwas übersehen oder vergessen noch etwas zu ändern?


    Ich würde mich riesig über Hilfe freuen.


    Schöne Grüße


    Steven

    Habe mal nachgeschaut, das Feedback Formular wurde leider schon entfernt.





    Allerdings habe ich auch bei anderen Plugins in den Foren geschaut und dort motivieren die Entwickler die Nutzer auch dazu, AWIN per Mail zu kontaktieren. Vielleicht schaffen wir es ja gemeinsam. Würde mich riesig freuen! :)


    Schöne Grüße


    Steven

    Hallo zusammen,


    ich fände es super, wenn der ein oder andere AWIN Nutzer das Feedback Formular ausfüllen würde bzw. eine Mail an den Support schreibt, und dort darum bittet, dass AWIN auch eine Produkt API erstellt.


    Die API von Affilinet funktioniert ja äußerst gut. Nach dem Wechsel von Affilinet zu AWIN wird diese aber vermutlich leider wegfallen.


    Ich selbst habe das Formular schon ausgefüllt und meinen Wunsch auch Affilinet mitgeteilt. Natürlich wäre es hilfreich, wenn auch andere Nutzer ihren Wunsch äußern. Vielleicht können wir etwas bewirken. Das würde das Arbeiten deutlich erleichtern. :)


    Ich danke auf jeden Fall Jeden, der das unterstützt.





    PS: Ich wusste nicht genau, wo ich diese Bitte posten sollte. Tut mir Leid, wenn es hier komplett falsch ist.




    Schöne Grüße


    Steven

    Hallo zusammen,


    ich versuche nun schon seit einer Woche, Produkte über die CSV Schnittstellen zu importieren. Weder bei AWIN, noch bei Adcell klappt es. Während der Import über die API von Amazon, eBay und Affilinet super funktioniert, wird beim CSV Import einfach kein Produkt importiert. Ich habe auch schon alle möglichen Einstellungen ausprobiert und neu aktualisiert.


    Auch nach setzen des Hakens bei "CSV Datei jetzt importieren" und anschließendem Klick auf aktualisieren passiert nichts:


    Ich habe auch den Cronjob abgewartet, doch dennoch wurde nichts importiert. Hier noch meine Cronjob Einstellungen:




    Könnte ich irgendetwas falsch gemacht haben?


    Da ich einen Affiliate Shop mit WooCommerce betreibe, ist der CSV Import für mich sehr wichtig. Ich bin dankbar für jegliche Form von Hilfe und verbleibe mit freundlichen Grüßen.