Posts by Freddy

    Ok, das habe ich hinbekommen. Ich konnte es über die Theme-Einstellungen lösen. Vielen Dank für den Stups.


    Jetzt kommt die nächste Newbie-Frage:


    Die Bilder sehen jetzt super aus. Allerdings verschieben sich nun die "Jetzt bei ShopXY ansehen"-Buttons, sodass diese nicht mehr in einer Zeile stehen. Das sieht nicht so gut aus. Gibt es dafür eine Einstellmöglichkeit? Ich habe bisher nur die Textlänge des Produkttitels als Stellschraube für die Lage des "Jetzt bei ShopXY ansehen"-Button gefunden?


    Für Hilfe wäre ich mal wieder sehr dankbar.


    Viele Grüße


    Freddy

    Hallo Christof,


    danke für deine Antwort. Sie werden nur nicht korrekt angezeigt. Die Bilder ändere ich nicht mehr, sondern übernehme sie einfach so, wie sie durch den "Import für Woocommerce"-Button erzeugt werden. Drücke ich mich verständlich aus? Sorry, ich bin wirklcih blutiger Anfänger bei AT und auch allgemein im Umgang mit Wordpress.


    Grüße

    Freddy

    Hallo,

    ich habe dann und wann Probleme mit der Darstellung der Bilder von WooCommerce-Produkten. Die Bilder der AT-Produkte werden korrekt angezeigt. Die Bilder der WooCommerce-Produkte allerdings nicht. Woran kann das liegen?


    Für Hilfe wäre ich sehr dankbar.


    Viele Grüße

    Freddy

    Hallo Stephan,

    ich konnte das Problem in der Zwischenzeit mit Christofs Hilfe zumindest teilweise lösen. Die Ursache konnte ich allerdings noch nicht ausmachen. Scheinbar erzeugt mein Theme oder irgendein Plugin ein Problem, das verhindert, dass der Button richtig erzeugt wird. Ich behelfe mir aktuell mit folgendem Workaround:

    Nach dem Import des Amazon-Produkts als Woocommerce-Produkt muss ich in den Einstellungen des Woo-Produktes die Produktart auf "Externes/Affiliate-Produkt" umstellen und im Anschluss das AT-Produkt aktualisieren. Dann wird der Button richtig erzeugt.

    Viele Grüße

    Freddy

    In den AT-Einstellungen finde ich nur unter Standard-Button-Typ "Affiliate Link (Hauptprodukt). Das habe ich eingestellt. Ich komme echt nicht weiter. Jemand da, der helfen kann? Ganz schön still hier im Forum...

    Beste Grüße

    Freddy

    Hallo,

    ich bin Neuling im Umgang mit Affiliate Toolkit und habe eine Frage. Ich möchte einen kleinen Affiliate-Shop aufbauen und habe mich dazu entschieden, das mit Woo-Commerce zu machen, da mir die Shop-Oberfläche dort gefällt. Das Hinzufügen von Produkten klappt auch soweit ganz gut. Einzig bei Amazon-Produkten habe ich das Problem, dass diese nur mit dem Button "In den Warenkorb" angelegt werden und bei Klick in den Woo-Commerce Warenkorb gelegt werden. Ich hätte es aber gerne so, dass dort ein Button erscheint "Bei Amazon ansehen". So ist es bei allen anderen Shops auch. Wo kann ich das einstellen. Ich habe nichts finden können? Oder habe ich einen grundlegenden Denkfehler irgendwo und das geht gar nicht. Hat das mit Produkseiten URL und Warenkorb URL zu tun? Wenn ja, warum verlinkt dann nur der Amazon-Shop auf den Warenkorb und alle anderen auf die Produktseite?

    Für Hilfe wäre ich sehr dankbar.

    Viele Grüße

    Freddy