Posts by Bollekk

    Hallo Christof,

    ich habe heute auf 2.7.2 geupdatet!

    Kurz darauf bekam ich leider eine Fehlermeldung von Wordpress per E-Mail zugeschickt!

    Die Fehler um die es geht sind ganz unten aufgeführt...


    Kannst ja mal nachsehen, wenn du Zeit hast...!


    Schönes Wochenende dir 🌞:thumbup:


    Bollekk



    ___________________________________________________________________________________________


    Nachricht von Wordpress!

    Hallo!


    Seit WordPress 5.2 gibt es eine eingebaute Funktion, die erkennt, wenn ein Plugin oder ein Theme einen fatalen Fehler auf deiner Website verursacht, und dich deswegen mit dieser automatisierten E-Mail benachrichtigt.


    In diesem Fall hat WordPress einen Fehler in einem deiner Plugins, Affiliate Toolkit, abgefangen.


    Besuche zunächst deine Website (https://www.meine Seite.de/) und überprüfe sie auf sichtbare Probleme. Besuche als nächstes die Seite, auf der der Fehler aufgetreten ist (https://www.meine Seite.de/wp-admin/update.php?action=update-selected&plugins=affiliate-toolkit%2Faffiliate-toolkit.php&_wpnonce=2ef243129c) und prüfe, ob es sichtbare Probleme gibt.


    Bitte kontaktiere dein Hosting-Unternehmen, um Unterstützung bei der weiteren Untersuchung dieses Problems zu erhalten.


    Wenn deine Website fehlerhaft zu sein scheint und du nicht mehr wie gewohnt auf dein Dashboard zugreifen kannst, hat WordPress jetzt einen speziellen „Wiederherstellungsmodus“. Auf diese Weise kannst du dich sicher in deinem Dashboard anmelden und weitere Untersuchungen durchführen.


    https://www.meine Seite.de/jh4u5iedy4f432d58-hyrh38lk/?action=enter_recovery_mode&rm_token=r9wDdCJIfrwGuIy1qgdWzE&rm_key=EGfefg6gtbr83pTLCS


    Um deine Website zu schützen, läuft dieser Link in 1 Tag ab. Aber keine Sorge: Ein neuer Link wird dir per E-Mail zugeschickt, wenn der Fehler nach Ablauf der Frist erneut auftritt.


    Wenn du Hilfe bei diesem Problem suchst, wirst du möglicherweise nach einigen der folgenden Informationen gefragt:

    WordPress-Version 5.4.1

    Aktuelles Theme: MH Magazine (Version 3.9.5) Aktuelles Plugin: Affiliate Toolkit (Version 2.7.2) PHP-Version 7.3.17




    Fehler-Details

    ==============

    Ein Fehler vom Typ E_ERROR wurde in der Zeile 324 der Datei /homepages/d1951323214/htdocs/meine-seite/wp-content/plugins/affiliate-toolkit/includes/helper/atkp_formatter.php verursacht. Fehlermeldung: Uncaught Error: Call to undefined method atkp_options::get_datasource() in /homepages/d19513234214/htdocs/meine-seite/wp-content/plugins/affiliate-toolkit/includes/helper/atkp_formatter.php:324

    Stack trace:

    #0 /homepages/d1951323214/htdocs/meine-seite/wp-content/plugins/affiliate-toolkit/includes/helper/atkp_formatter.php(763): atkp_formatter->get_datasource(Object(atkp_product))

    #1 /homepages/dd1951323214/htdocs/meine-seite/wp-content/plugins/affiliate-toolkit/includes/helper/atkp_formatter.php(874): atkp_formatter->get_shipping_value(Object(atkp_product))

    #2 /homepages/d1951323214/htdocs/meine-seite/wp-content/plugins/affiliate-toolkit/includes/helper/atkp_template_helper.php(198): atkp_formatter->get_shipping(Object(atkp_product), '%s', '')

    #3 /homepages/d1951323214/htdocs/meine-seite/wp-content/plugins/affiliate-toolkit/includes/helper/atkp_template_helper.php(495): atkp_template_helper->createPlaceholderArray(Object(atkp_product), 1, '', '', false

    Update von meiner Seite..!


    Gute Arbeit!

    Ich habe gerade auf die Version 2.7.1 geupdatet. Es hat überhaupt nicht lange gedauert und es war diesmal alles einwandfrei verlaufen und in Ordnung!

    Als ich vor ein paar Tagen auf 2.7.0 geupdatet habe hat das ewig gedauert.... obwohl ich einen Buisness Pro Server habe. Der wirklich Leistung hat. Das hat mich sehr gewundert, das er so lange rumgerödelt hat! Später kam dann die Fehlermeldung per Mail ;-)


    Den Lizenzschlüssel habe ich dir per Email geschickt...


    Jetzt ist ja alles gut... Vielen Dank für deine super Arbeit!


    Bleibt alle gesund ;-)


    Viel Erfolg

    Bolle

    Lösch mal den Plugin-Ordner. Anschließend lädst du es mal manuell aus dem Account herunter und installierst es nochmal.

    Die Seite ist sicher nicht zerschossen. Schaut eher danach aus als ob das Plugin nicht vollständig aktualisiert wurde.

    Hallo Christof,

    ich habe die Lizenz schon ein paar Jahre. Leider ist in meinem Account kein Lizenzschlüssel drin und somit kann ich auch die aktuelle Version nicht downloaden!

    Weis nicht, aber ich musste meinen Account neu anlegen! Meine Affiliate-ID ist: 255 falls dir das weiterhilft. Oder die letzten 4 Buchstaben meines Lizenzschlüssels sind | KU7K


    Ohne die aktuelle Version kann ich auch nichts löschen und neu hochladen.


    Trotzdem danke für die schnelle Reaktion...! ;-)


    Bolle

    Hallo Christof,

    ich habe gerade geupdatet und sofort eine E-Mail als Warning bekommen!!!


    Bitte sag jetzt nicht, ich habe meine Seite zerschossen....!


    Mit folgendem Inhalt:


    Hallo!


    Seit WordPress 5.2 gibt es eine eingebaute Funktion, die erkennt, wenn ein Plugin oder ein Theme einen fatalen Fehler auf deiner Website verursacht, und dich deswegen mit dieser automatisierten E-Mail benachrichtigt.


    In diesem Fall hat WordPress einen Fehler in einem deiner Plugins, Affiliate Toolkit, abgefangen.


    Besuche zunächst deine Website (https://www.xxxxxx-meineDomain) und überprüfe sie auf sichtbare Probleme. Besuche als nächstes die Seite, auf der der Fehler aufgetreten ist (https://www.xxxxxx-meine Domain.de/wp-admin/update.php?action=update-selected&plugins=affiliate-toolkit%2Faffiliate-toolkit.php&_wpnonce=854bbd2e05) und prüfe, ob es sichtbare Probleme gibt.


    Bitte kontaktiere dein Hosting-Unternehmen, um Unterstützung bei der weiteren Untersuchung dieses Problems zu erhalten.


    Wenn deine Website fehlerhaft zu sein scheint und du nicht mehr wie gewohnt auf dein Dashboard zugreifen kannst, hat WordPress jetzt einen speziellen „Wiederherstellungsmodus“. Auf diese Weise kannst du dich sicher in deinem Dashboard anmelden und weitere Untersuchungen durchführen.


    https://www.xxxxxx-meine Domain.de/jh4u5iedy58-hyrh38lk/?action=enter_recovery_mode&rm_token=6I0clbC4NkzkK8gO5MPspz&rm_key=JWYGYdkgZ6Q3916winwevG


    Um deine Website zu schützen, läuft dieser Link in 1 Tag ab. Aber keine Sorge: Ein neuer Link wird dir per E-Mail zugeschickt, wenn der Fehler nach Ablauf der Frist erneut auftritt.


    Wenn du Hilfe bei diesem Problem suchst, wirst du möglicherweise nach einigen der folgenden Informationen gefragt:

    WordPress-Version 5.4

    Aktuelles Theme: MH Magazine (Version 3.9.4) Aktuelles Plugin: Affiliate Toolkit (Version 2.7.0) PHP-Version 7.3.16




    Fehler-Details

    ==============

    Ein Fehler vom Typ E_ERROR wurde in der Zeile 216 der Datei /homepages/3/d195134659/htdocs/https://www.xxxxxx-meine Domain.de/wp-content/plugins/affiliate-toolkit/includes/helper/atkp_formatter.php verursacht. Fehlermeldung: Uncaught Error: Call to undefined method atkp_options::get_outputashtml() in /homepages/3/d195134659/htdocs/https://www.xxxxxx-meine Domain.de/wp-content/plugins/affiliate-toolkit/includes/helper/atkp_formatter.php:216

    Stack trace:

    #0 /homepages/3/d195134659/htdocs/https://www.xxxxxx-meine Domain.de/wp-content/plugins/affiliate-toolkit/includes/helper/atkp_formatter.php(236): atkp_formatter->get_descriptiontext_short(Object(atkp_product))

    #1 /homepages/3/d195134659/htdocs/https://www.xxxxxx-meine Domain.de/wp-content/plugins/affiliate-toolkit/includes/helper/atkp_template_helper.php(438): atkp_formatter->get_infotext(Object(atkp_product))

    #2 /homepages/3/d195134659/htdocs/https://www.xxxxxx-meine Domain.de/wp-content/plugins/affiliate-toolkit/includes/helper/atkp_template_helper.php(495): atkp_template_helper->createPlaceholderArray(Object(atkp_product), 1, '', '', false)

    #3 /homepages/3/d195134659/htdocs/https://www.xxxxxx-meine Domain.de/wp-content/plugins/affiliate-toolkit/includes/atkp_shortcode_generator2.php(1051): atkp_template_helper->getPlaceholders()

    #4 /hom

    Hallo Christof, hallo Chris123!


    Ich sehe gerade, dass ich das nicht genau beschrieben habe!


    Bei mir ist das auch so wie bei Chris123, es werden immer mehr Produkte aber alle haben bei mir folgenden Inhalt!

    Request error: Error Message: InvalidParameterValue: The ItemId B006FL74K2 provided in the request is invalid


    Also alles verschiedene Produkte aber alle mit der B006FL74K2


    Zwischenfrage:

    Besteht nicht die möglichkeit, dass Verkäufer vielleicht ihren Warenbestand wieder auffüllen und die Nummer wieder in Betrieb geht?


    Das mit den request error kenne ich mit anderen Themes nicht. Da wird maximal Verkaufspreis ist leer ausgegeben!


    Schönes Wochenende euch..!


    Bolle


    Hallo Community, Moin Christof!


    Ich wollte erst mal abwarten, ob sich die Kinderkrankheiten seit der Umstellung auf API V5 nicht von selbst regeln.

    Leider nicht...

    Ich habe seid der Umstellung auf V5 folgendes Problem mit immer mehr Produkten! Seit letzdem Jahr ca.


    Der Fehler tritt bei der Aktualisierung über den Cronjob auf und ich bekomme in der E-Mail Zusammenfassung immer den gleichen Fehler bei immer mehr Artikeln ausgeworfen!

    Request error: Error Message: InvalidParameterValue: The ItemId B006FL74K2 provided in the request is invalid.

    Information zu meinen Einstellungen:


    - API Version steht auf Auto / Soll ich mal nur auf V5 stellen?

    - Warte x Sekunden vorm Request senden (v5): / Stand bisher auf 1 hab ich heute geändert auf 2

    - Site-Stripe Modus (beta): / ausgeschaltet

    - Scrape Sternebewertungen von der Webseite (nicht empfohlen) / Kein Haken

    - Lade Variationen (erfordert einen extra Request pro Produkt) / Kein Haken


    Siehe Anhang!


    Ist bestimmt nur eine Kleinigkeit, aber ich komm nicht drauf ;-)


    Wünsche allen noch einen tollen Tag und verbleibe in der Zwischenzeit

    Mit freundlichen Grüßen


    Bolle