Fehler Produktanlage und Übergabe woocommerce

  • Ich bekomme vermehrt bei der Anlage eines Produktes von Amazon als woocommerce Produkt folgende Fehlermeldung

    Fatal error: Uncaught Error: Class 'atkp_product' not found in /www/htdocs/xxx/xxxxx.de/wp-content/plugins/affiliate-toolkit/includes/exportproviders/atkp_export_woo.php:214 Stack trace: #0 /www/htdocs/xxx/xxxxx.de/wp-content/plugins/affiliate-toolkit/includes/dataservices/atkp_productservice.php(48): atkp_export_provider_woo->export_product(2920) #1 /www/htdocs/xxx/xxxxx.de/wp-content/plugins/affiliate-toolkit/includes/atkp_posttypes_product.php(2762): atkp_productservice->export_products(Array) #2 /www/htdocs/xxx/xxxxxx.de/wp-includes/class-wp-hook.php(288): atkp_posttypes_product->product_detail_save(2920) #3 /www/htdocs/xxx/xxxxx.de/wp-includes/class-wp-hook.php(310): WP_Hook->apply_filters(NULL, Array) #4 /www/htdocs/xxx/xxxxx.de/wp-includes/plugin.php(453): WP_Hook->do_action(Array) #5 /www/htdocs/xxx/xxxxx.de/wp-includes/post.php(3581): do_action('save_post', 2920, Object(WP_Post), true) #6 /www/htdocs/xxx/xxxxx.d in /www/htdocs/xxx/xxxxx.de/wp-content/plugins/affiliate-toolkit/includes/exportproviders/atkp_export_woo.php on line 214



    Produkt wird dann in AT und in woocommerce als "empty title" ohne Beschreibung und Bilder angelegt.

    Bei manueller Aktualisierung und Debug Produkt-Aktualisierung ist alles wie es sein soll.

  • Hallo,

    ich habe ein Problem bei Amazon Artikeln bei der Übergabe von AT zu Woocommerce. Die Bilder werden nicht an Woocommerce übergeben die Beschreibung ist übertragen worden. Welche Einstellung muss ich ändern?

    In der Anlage ist ein Bild von dem Produkt bei AT und wie es in Woocommerce aussieht.