Bestseller teilweise ohne Bild

  • Hallo,

    wenn ich eine Bestsellerliste erstelle haben einige Artikel Bilder und einige nicht. Alle Artikel die von Amazon abgerufen wurden besitzen Bilder. So wie es aussieht kommen die Links auch im entsprechenden Objekt in der DB vor (zumindest ist mediumimageurl usw. mit den richtigen Pfaden zu Amazon gefüllt).


    Gibt es hierzu eine Lösung, workaround oder so? Aktuell verwende ich noch die kostenlose Variante vom PlugIn.


    Nachtrag:

    Habe eben diesen Post gefunden: Produktbilder werden nicht angezeigt?


    Hier wird das gleiche Problem beschrieben. Allerdings: Wenn ich einen Artikel über WooZone importiere der im ATK kein Bild liefert, bekomme ich hier das Bild ohne Probleme zurückgeliefert.




    Schöne Grüße und danke,

    Stephan

  • Hallo Stephan,

    Hier wird das gleiche Problem beschrieben. Allerdings: Wenn ich einen Artikel über WooZone importiere der im ATK kein Bild liefert, bekomme ich hier das Bild ohne Probleme zurückgeliefert.

    Evtl. lädt hier WooZone die Bilder bereits über v5. Wir nutzen in der FreeVersion noch die v4-API.


    Du kannst allerdings gerne mal eine ASIN mit dem Problem posten und ich schau mir das mal an.


    lg Christof

  • Hallo Christof,

    danke für die Antwort.


    Eine Liste die einen Fehler hat ist z.B. die Node 15407431. Die gibt dir die Bestsellerliste im Bereich Sofa und Couch zurück. Da geht hier z.B. schon mal das erste Bild nicht.



    Schöne Grüße,
    Stephan

  • Hallo Stephan,

    du nutzt anscheinend noch v4 und hierbei handelt es sich um Variation-Produkt. Ich hab das eben noch geändert aber die API wird eh bald abgeschaltet.


    lg Christof