Kompartibilität mit WP Editoren

  • Hallo,


    ich bin total neu was WP angeht. Installiert habe ich es bekommen, kann aber noch nicht ganz der Logik für die Erstellung von Seiten oder Beiträgen folgen. OK, da kann ich mich noch einlesen, aber wenn ich einen Pagebuilder wie z.B. Brizy oder Beaver einsetzten würde, ist da das Affili-Toolkit auch funktionsfähig bzw. kann ich das auch in solche Editoren einbinden?


    Das Toolkit gibt es wohl nicht für "normale" Webseiten die nicht auf WP basieren?


    Danke für eine Rückmeldung.


    Gruß

    gieri

  • Das Toolkit gibt es wohl nicht für "normale" Webseiten die nicht auf WP basieren?

    Nein, es ist ein WP-Plugin. Man kann es zwar mittels PHP auf anderen Seiten einbinden aber trotzdem muss im hintergrund eine WP-Installation sein.


    Handelt es sich hier um die gleichen Punkte wie bereits in der FB-Gruppe? Also Doppelpost?


    lg Christof