Fehlermeldung beim Erstellen/Aktualisieren eines AT Produkts

  • Hallo,


    wenn ich ein neues AT Produkt anlege oder aktualisiere (Egal ob von Amazon importiert oder manuell angelegt), kommt immer die unten stehende Fehlermeldung. Soweit ich das aber beurteilen kann, ist die Aktualisierung bzw. das neue Anlegen trotzdem erfolgreich.


    Warning: count(): Parameter must be an array or an object that implements Countable in /home/xxxxx/public_html/xxxxxxxxxx/wp-content/plugins/affiliate-toolkit/includes/atkp_basics.php on line 252

    Warning: Cannot modify header information - headers already sent by (output started at /home/xxxxxx/public_html/xxxxxxxxxxxx/wp-content/plugins/affiliate-toolkit/includes/atkp_basics.php:252) in /home/xxxxxx/public_html/xxxxxxxxxxxx/wp-includes/pluggable.php on line 1216

  • Du hast offenbar die Warnung bei PHP aktiviert. Das kannst du ignorieren.

    Werde das aber trotzdem beim nächsten Update berücksichtigen.